Problem in Firefox

Professional Jomal template designed to be easily adaptable to all kinds of business
GK User
Wed Jun 18, 2014 10:39 pm
My corporate2 site returns an error in Firefox. It works fine in Chrome and Safari.

I get the following address in the address bar with a 404 message: ... ld.font.js

I also have a problem with my YourShop template on my other site and I get the following address with a 404 message:

I love your templates and plan on updating both sites at some point, but I haven't yet.

I contacted my webhost's support and they tried my site on Firefox and said it worked. They suggested I uninstall and reinstall and it did not help.

I did not ask them to test the site.

Any suggestions would be appreciated.

User avatar
Senior Boarder

GK User
Thu Jun 19, 2014 10:13 am
The second problem is caused by acymailing component - it is trying to load the .gif file that doesn't exist.
The same problem happens on your second site (you can see errors if in chrome you enable devtools and switch to console)

It also looks like other files are not in place: ... ld.font.js ... arrows.png

The first one comes from template, but I don't have an access to it (it is not supported anymore) - please check if you have original package and is the file inside - if so - just upload it via ftp.
With the second one - you can download IS module from our site, find missing file and upload it via ftp.
User avatar

Remember me
Register New Account
If you are old Gavick user, click HERE for steps to retrieve your account.