this quickstar dont install

July '10 Joomla Templates
GK User
Tue Feb 05, 2013 3:24 pm
Hello i have a problem whith the installation of quickstar
only goes to step 4 of the installation of joomla, and shows me no errors
User avatar
Fresh Boarder

GK User
Tue Feb 05, 2013 4:38 pm
Could you post your server configuration ? Did you try to check on localhost ?
User avatar
Platinum Boarder

GK User
Tue Feb 05, 2013 8:11 pm
Language Options asp_tags Allow ASP-style <% %> tags. Off
File Uploads file_uploads Whether to allow HTTP file uploads. On
Paths and Directories include_path Windows: "\path1;\path2" c:\php\includes" .:/usr/lib/php:/usr/local/lib/php
Resource Limits max_execution_time 30
Resource Limits max_input_time 60
Resource Limits memory_limit 128M
Data Handling register_globals You should do your best to write your scripts so that they do not require register_globals to be on; Using form variables as globals can easily lead to possible security problems, if the code is not very well thought of. Off
Language Options safe_mode Off
File Uploads upload_max_filesize Maximum allowed size for uploaded files. 128M
main session.save_path where N is an integer. Instead of storing all the session files in /path, what this will do is use subdirectories N-levels deep, and store the session data in those directories. This is useful if you or your OS have problems with lots of files in one directory, and is a more efficient layout for servers that handle lots of sessions. NOTE 1: PHP will not create this directory structure automatically. You can use the script in the ext/session dir for that purpose. NOTE 2: See the section on garbage collection below if you choose to use subdirectories for session storage /tmp
User avatar
Fresh Boarder

GK User
Tue Feb 05, 2013 11:43 pm
I don't see information about PHP and mySQL version, could you add this informations ? Did you check on some other server (or localhost like mamp/wamp) ? Maybe package is corrupted, please try to re-download it from our site.
User avatar
Platinum Boarder

GK User
Thu Feb 07, 2013 5:56 pm
Servidor base de datos
Servidor: Localhost via UNIX socket
Programa: MySQL
Versiones de programa: 5.5.28-cll - MySQL Community Server (GPL)
Versión del protocolo: 10
Usuario: [email protected]
Conjunto de caracteres del servidor: UTF-8 Unicode (utf8)

web server
cpsrvd 11.34.1.7
Versión del cliente de base de datos: libmysql - 5.5.28
extensión PHP: mysql Documentación


PHP MYADMIN
Acerca de esta versión: 3.5.5, versión estable más reciente: 3.5.6


I WAS INSTALL IN MY PC AND NOW IS PERFECT BUT IN THE HOSTING DONT INSTALL¡
User avatar
Fresh Boarder

GK User
Fri Feb 08, 2013 11:31 am
I don't ask about phpMyAdmin version just simple PHP version ? It should be 5.3+ it is required by Joomla installer.
User avatar
Platinum Boarder

GK User
Wed Feb 13, 2013 12:49 am
hello ok i can installed the quickstar but now i have this error:

K2 Comments
K2 Tags


Fatal error: Call to undefined function mb_internal_encoding() in /home/blancasb/public_html/components/com_k2/helpers/route.php on line 67
User avatar
Fresh Boarder

GK User
Fri Feb 15, 2013 9:57 am
Looks like problem is with K2 extension, did you try to reinstall it ?
User avatar
Platinum Boarder

GK User
Thu May 23, 2013 6:38 am
The Only Solution:
Can you check if Multibyte String Support is enabled on your hosting environment?
In Joomla 2.5 check: Site->System Information->PHP Settings tab
If Mbstring is disabled, then this may be the cause of your error and you will need to request your host to enable this for you.
User avatar
Platinum Boarder

GK User
Thu May 23, 2013 12:57 pm
I'm also trying to install Quickstart, and maybe I missed something in an earlier post, but after uploading everything via FTP, I open my site in Chrome or in Firefox, I get the message "Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!" But my host -- iPage -- is running 5.3.13. I don't get it. Any thoughts?
User avatar
Senior Boarder

GK User
Fri May 24, 2013 8:35 pm
Hmm, what about default Joomla 2.5 - without our quickstart have you tried to install ?
Sometimes is good to ask support from your hosting what's going on, they should know, I think they clients also use Wordpress/Joomla/Drupal etc.
User avatar
Platinum Boarder

GK User
Mon May 27, 2013 1:37 pm
Yes, the normal template installs fine, but the quickstart will not...any other thoughts??? The quickstart is obviously better since that has the site pretty much set up so all you need to add is content.
User avatar
Senior Boarder

GK User
Thu May 30, 2013 9:53 am
Surely it is something with your hosting configuration. Where the quickstart stops ? On the database import ?
User avatar
Platinum Boarder

GK User
Thu May 30, 2013 5:14 pm
It stops right at the beginning. I FTP-d all the files to the host, and then navigated to the website domain, and it immediately gives me an error that the PHP is not a high enough version, where it should be.
User avatar
Senior Boarder

GK User
Fri Jun 28, 2013 2:11 pm
Contact your host provider and ask them to upgrade PHP to version 5.3 then the installation will work.
User avatar
Platinum Boarder


cron
Remember me
Register New Account
If you are old Gavick user, click HERE for steps to retrieve your account.