Highlighter linking to wrong article

Discussion about free Joomla news rotator/ticker with multiple effects like scrolling, fading and several data sources supported.
Rate this topic: Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.
GK User
Fri Nov 01, 2013 4:50 pm
Hello, I have a strange problem with highlighter.

I have it setup with article ID's and it seems to be working ok. Problem is that when I click on an article it goes to another article. Specifically it goes to the last article displayed.

For example lets say the module displays these 5 articles

Article 1
Article 2
Article 3
Article 4
Article 5

Doesn't matter what I click, it will redirect me to Article 5.

Now the strange thing is that this happens only during the first loop through the articles. What I mean is this. I have the module setup with "Type of animation" Slides Top. So when the page loads it loops through 5 articles. During the first loop if I click on any link it goes to Article 5. After the first loop is completed then everything works as it should ....

Page in question http://www.xtypos.gr/ (its in greek)
User avatar
Fresh Boarder

teitbite
Fri Nov 01, 2013 8:06 pm
Hi

Looks like an interference with one of Your extensions. Please send me an ftp access and I'll try to adjust the module to work with Your configuration.
User avatar
Moderator

teitbite
Mon Nov 04, 2013 12:37 am
Hi

I've edited 2 files:

- /modules/mod_highlighter_gk5/interface/script/engine.jquery.js added after line 172

Code: Select all
elm.addClass('fadeOut');


- /modules/mod_highlighter_gk5/interface/css/style.css added after line 351 this code:

Code: Select all
display: none;


The interference was that the name of this clas is already taken by a different style. Should be ok for this animation and framework library, rest of the option will have the previous problem since I was just fixing the one selected.
User avatar
Moderator

GK User
Tue Nov 12, 2013 4:07 pm
Issue solved thank you very much
User avatar
Fresh Boarder

teitbite
Wed Nov 13, 2013 7:50 pm
Hi

No problem. Glad I could help.
User avatar
Moderator

GK User
Wed Apr 30, 2014 12:47 am
Hello,

I have the same problem. I set the code you wrote in these lines but the same problem. Can you please write exactly where i have to set the code? Thanks
User avatar
Fresh Boarder

teitbite
Thu May 01, 2014 9:51 pm
Hi

Please update module to the latest version. This should be fixed already.
User avatar
Moderator

GK User
Mon Jul 14, 2014 1:54 pm
Same problem...same solution. Thank you very much ;)
User avatar
Junior Boarder

GK User
Mon Aug 25, 2014 12:15 pm
I just downloaded the J25 highlighter module today and installed and have the same problem. Did you update the j25 version?
By the way the solution didn't work for me.

Thanks
User avatar
Fresh Boarder

teitbite
Tue Aug 26, 2014 2:08 pm
Hi

Please show me Your site.
User avatar
Moderator


cron
Remember me
Register New Account
If you are old Gavick user, click HERE for steps to retrieve your account.
GavickPro website uses cookies. By continuing to use this website, you are giving consent to cookies being used. More details…×