problem with "ad rule"

Support desk for Villa Belluci Joomla Hotel Template
GK User
Mon Jul 10, 2017 9:06 pm
When I try to change something in templates > features, by clicking "add rules" button, nothing saves. It used to work, because I do have a suffix for position 178. Now I want to add a second one, for menu's 196
position and I can't.
I fill Id:196, then Suffix: noMainbody, then I click "add rule" and nothing happens.
I had a similar problem with adding analytics's code. After entering the code and clicking "add rule" the code didn't save. I solved that problem by entering analytics' code in the window below.
But now I cannot do that.
I kindly ask you for help with this issue.
User avatar
Junior Boarder

Fri Jul 14, 2017 12:27 pm

Please try update template to the latest version. I've just tried and have no such issue.
User avatar

GK User
Fri Sep 15, 2017 5:39 pm
Hi, thank you for help, now is all right :-)))
User avatar
Junior Boarder

Remember me
Register New Account
If you are old Gavick user, click HERE for steps to retrieve your account.